Leo's Technical Blog
user

Leo's Technical Blog

Mostly about computer programming.


Featured

tips, flex, eclipse

Flex Builder 2 on top of Eclipse 3.3

Posted on .

The Flex Builder installer does not like Eclipse 3.3. When you try to install it over eclipse, it says the destination folder is not valid. I found some instructions on how to manually plug the FlexBuilder components in Eclipse 3.3, provided that you installed…